Automation Jobs Impacted

Incident Report for PeopleMetrics

Resolved

This incident has been resolved.
Posted Jul 01, 2026 - 23:46 EDT

Monitoring

A fix has been implemented and we are monitoring our systems. Any failed jobs will be rerun.
Posted Jul 01, 2026 - 10:05 EDT

Investigating

Impact: Automation jobs are currently failing. This may impact scheduled file processing, automated report generation, and automated alert or notification emails.

Core application access and manual user activity are not currently known to be impacted. We’ll provide updates as more information becomes available
Posted Jul 01, 2026 - 09:20 EDT
This incident affected: Data Management and Alert Generation.